This is a public Forum  publicRSS

Forum post

    El recurso requerido (/fmi/iwp/) no está...
    Forum post posted April 16, 2009 by Hernan Tejada , last edited February 9, 2012
    479 Views, 6 Comments
    Title:
    El recurso requerido (/fmi/iwp/) no está disponible.
    Your post:

    Tenemos FileMaker Server Advance 9.0.3.3.26 sobre windows 2003 server (en Ingles) con IIS, instalado en nuestra organizacion, y una Bases de datos compartida para accesar por IWP (Web) y por PRO (FileMaker Pro).

    El Caso es que, Desde las estaciones u otros equipos, no puedo tener acceso via IWP a la Bases de datos publicada....

     

    Que nos recomiendan....?

     

    Saludos....!!!

     

    Hernan Tejada

     

    Answer

     

    • TSGal

      Hernan Tejada:

       

      Ola!

       

      No hablo Español bien.

       

      1. Abra el "database" localmente.

       

      2. Tire hacia abajo el "File" menu y seleccione el "Sharing -> Instant Web Publishing..."

       

      3. Instant Web Publishing "On"

       

      4. En la parte inferior, seleccione el "database".

       

      5. Al derecho, fije al "All Users".

       

      6. OK.

       

      7. Pare el FileMaker Pro.

       

      8. Ponga el database detrás en "Server".

       

      9. Abra el "database" en FileMaker Server.

       

      Usted debe ahora tener acceso via IWP.

       

      Espero que usted entienda mi Español.

       

      TSGal

      FileMaker, Inc.

    • Hernan Tejada

      Buen dia, 

      Gracias TSGal....!!!!

       

      Nada de nada......:smileysad:!!!

       

      Creo que no esta bien configurado el  Servidor para publicar las bases de datos..... y me da la impresion que tiene que ver con los puertos de escucha del servicio del IIS en el servidor....!!!!.... Hasta alli no llego porque desconozco del tema de IIS....

       

      Que me Recomiendas para revisar el servicio del IIS....?

       

      Saludos...!!!

       

      P.D.:smileytongue:

       

      El servidor envio esto a mi correo:


      FileMaker Server 9.0.3.326 on FILEMAKER reported the following event:

      Fri Apr 17 07:23:35 GMT-04:30 2009 FMS ERROR wpe1

      Some problems were detected in the WPE COMPONENT: COMPONENT IS NOT RESPONDING.

      Contact information not specified. 


      Este otro llego antes:

       

      FileMaker Server 9.0.3.326 on FILEMAKER reported the following event:

      Fri Apr 17 07:33:33 GMT-04:30 2009 FMS ERROR webserver

      Some problems were detected in the WS COMPONENT: COMPONENT IS NOT RESPONDING.

      Contact information not specified.


      Luego este otro:

       

      FileMaker Server 9.0.3.326 on FILEMAKER reported the following event:

      Fri Apr 17 07:30:27 GMT-04:30 2009 FMS WARNING webserver

      Some problems were detected in the WS COMPONENT: POTENTIAL PROBLEM.

      Contact information not specified.

       

      :smileywink: 

    • TSGal

      Hernan Tejada:

       

      Gracias por la información adicional.

       

      Es usted la version 6 del IIS que usa?

       

      Cuando el "Web Publishing Engine" (WPE) esta bajo carga (???) en Windows 2003, el Sistema puede acumular eventual mucho centenares "sockets" (zocalos?) en estado de "TIME_WAIT".

       

      Con IIS 6 en Windows 2003, estos zocalos (?) se abren para cada conexion y se fueron en estado de TIME_WAIT hasta que midan el tiempo hacia fuera y cerca.  

       

      Microsoft el descanso de defecto de para estos zocalos es 120 segundos.

       

      Bajo ciertas condiciones de carga en el hardware rapido, estos pueden acumular a 4000 o mas y el WPE paran el escuchar.

       

      Usted puede comprobar esto abriendo una ventana del aviso de comando, despues un tipo "netstat -np tcp".

       

      Usted ve muchos zocalos en destado de TIME_WAIT?  Varios clientos o mas?

       

      La solucion es acortar el descanso para los zocalos de TIME_WAIT.  Esto es una edicion sabida con IIS 6.  Vea:

       

      http://support.microsoft.com/kb/149532/ES

      (Español)

       

      Espero que usted pueda entender mi Español.

       

      TSGal

      FileMaker, Inc.

    • Hernan Tejada

      Hola TSGal.

       

      Ausente por motivos de salud....!!!, pero aprecio tu tiempo y respuesta..... :smileyvery-happy:

       

      Bueno.... ejecute el comando Netstat y arrojo lo siguiente:

       

       Active Connections

        Proto  Local Address          Foreign Address        State
        TCP    127.0.0.1:1035         127.0.0.1:50003        ESTABLISHED
        TCP    127.0.0.1:1038         127.0.0.1:16012        ESTABLISHED
        TCP    127.0.0.1:1043         127.0.0.1:50003        ESTABLISHED
        TCP    127.0.0.1:1766         127.0.0.1:1767         ESTABLISHED
        TCP    127.0.0.1:1767         127.0.0.1:1766         ESTABLISHED
        TCP    127.0.0.1:1768         127.0.0.1:1769         ESTABLISHED
        TCP    127.0.0.1:1769         127.0.0.1:1768         ESTABLISHED
        TCP    127.0.0.1:1792         127.0.0.1:16000        CLOSE_WAIT
        TCP    127.0.0.1:1794         127.0.0.1:16014        CLOSE_WAIT
        TCP    127.0.0.1:1795         127.0.0.1:16006        CLOSE_WAIT
        TCP    127.0.0.1:1796         127.0.0.1:16000        ESTABLISHED
        TCP    127.0.0.1:16000        127.0.0.1:1762         TIME_WAIT
        TCP    127.0.0.1:16000        127.0.0.1:1782         TIME_WAIT
        TCP    127.0.0.1:16000        127.0.0.1:1784         TIME_WAIT
        TCP    127.0.0.1:16000        127.0.0.1:1791         TIME_WAIT
        TCP    127.0.0.1:16000        127.0.0.1:1792         FIN_WAIT_2
        TCP    127.0.0.1:16000        127.0.0.1:1796         ESTABLISHED
        TCP    127.0.0.1:16006        127.0.0.1:1765         TIME_WAIT
        TCP    127.0.0.1:16006        127.0.0.1:1787         TIME_WAIT
        TCP    127.0.0.1:16006        127.0.0.1:1795         FIN_WAIT_2
        TCP    127.0.0.1:16012        127.0.0.1:1038         ESTABLISHED
        TCP    127.0.0.1:16014        127.0.0.1:1764         TIME_WAIT
        TCP    127.0.0.1:16014        127.0.0.1:1785         TIME_WAIT
        TCP    127.0.0.1:16014        127.0.0.1:1786         TIME_WAIT
        TCP    127.0.0.1:16014        127.0.0.1:1793         TIME_WAIT
        TCP    127.0.0.1:16014        127.0.0.1:1794         FIN_WAIT_2
        TCP    127.0.0.1:50003        127.0.0.1:1035         ESTABLISHED
        TCP    127.0.0.1:50003        127.0.0.1:1043         ESTABLISHED
        TCP    192.168.10.3:1036      192.168.10.3:5003      ESTABLISHED
        TCP    192.168.10.3:2245      192.35.50.49:443       CLOSE_WAIT
        TCP    192.168.10.3:5003      192.168.10.3:1036      ESTABLISHED
        TCP    192.168.10.3:5003      192.168.10.4:1034      ESTABLISHED
        TCP    192.168.10.3:5003      192.168.10.9:1091      ESTABLISHED
        TCP    192.168.10.3:5003      192.168.10.43:1094     ESTABLISHED
        TCP    192.168.10.3:5003      192.168.10.84:1037     ESTABLISHED
        TCP    192.168.10.3:5003      192.168.10.190:1052    ESTABLISHED
        TCP    192.168.10.3:50003     192.168.10.3:1783      TIME_WAIT
        TCP    192.168.10.3:50003     192.168.10.3:1789      TIME_WAIT

       

      Como observaras, no veo el puerto 16000 en la 192.168.10.3..... pero desde el firefox escribo: 192.168.10.3:16000/fmi/iwp/ y me sale esto:

       

      Estado HTTP 404 - /fmi/iwp/
      FileMaker Server has encountered an error:
      El recurso requerido (/fmi/iwp/) no está disponible.

      If the Server Launch Page is not available, visit the FileMaker Website for more assistance.
      FileMaker Server 9

       

      Que me Recomiendas que revise....? :smileywink:

    • TSGal

      Hernan Tejada:

       

      Gracias por la informacion adicional.

       

      Es su servidor 192.168.10.3?  Si no, usted consequira un error de 404.

       

      Si su servidor es 192.168.10.3, despues entre:

       

      http://192.168.10.3:16000

       

      Todavia no se que esta causando el problema.  Todo aparece ser fijada correctamente.

       

      Mi paso siguiente seria desinstalar e instalar FileMaker Server otra vez.

       

      Estoy teniendo much dificultad que explica en Español.

       

      TSGal

      FileMaker, Inc.

    • Hernan Tejada

      Hi, TSGal.

      Very grateful for trying to answer in Spanish.

       

      Yes, my server is 192.168.10.3, and from the address bar of any other computer writing 192.168.10.3:16000.....

       

      I have already uninstalled the FileMaker Server Advanced and reinstalled.....
       
      TSGal write in English and I translate with Google Translator what you wrote to me .....:smileywink:
       
      P.D.
      I hope you understand my Spanish translated into English with Google Translator.... :smileywink: